Relatorios na versão 2.6

Boa Tarde, fiquei bom tempo fora,retornei agora, e descobri que o I-educar está na versão na versão 2.6, bem adiantada, já fiz uma instalação nova usando a versão disponível, estou usando a versão do Ubuntu server 20.04, postgres 13.6, Php 7.4 está rodando perfeitamente, observei que possui alguns relatórios que vieram junto nessa instalação, a minha dúvida é, o projeto de relatórios desse link" GitHub - portabilis/i-educar-reports-package: Pacote de relatórios para o i-Educar" devo instalar ou já esta incorporado na nova versão? caso tenha de instalar qual a versão do Java do openJdk deve ser instalada?

Obrigado.

Acredito que a versão 8 ou 11 do openjdk.

Esses comandos devem te ajudar: Como instalar relatórios em modo produção - #24 by kesllan