Erro na atualização do idiario

Bom dia!
Estou tentando atualizar o i-diario da versão 1.3.1 para 1.3.2 porem ao executar o comando bundle install retorna o seguinte erro:

Could not find gem ‘audited-activerecord (= 3.0.0.rc2)’ in GitHub - portabilis/audited: Audited (formerly acts_as_audited) is an ORM extension that logs all changes to your Rails models. (at master@6d2ff8d).
The source does not contain any versions of ‘audited-activerecord’

alguém ai pode ajudar.

Essa gem ‘audited-activerecord’ foi descontinuada. Tenta instalar a versão 1.3.3 ou maior que deverá funcionar, essas versões não utilizam mais essa gem

certo meu amigo, uma duvida posso fazer a ugrad da versão 1.3.1 para 1.3.3 ?

Oi @IsaelCoelho , da forma que eu atualizo é possível sim. Mas como existe mais de uma forma de atualizar, não posso te garantir.

1 curtida