Outra versão linux e novo erro docker

#1

Instalei uma nova versão do linux (Ubuntu 14.04 64 Bits com LAMP) e mesmo assim o docker não starta de jeito nenhum. Tentei de tudo (permissões, usuário, etc…) e não tem jeito de funcionar. ¨%¨#¨#¨%#$%#&¨&*%¨¨%¨$¨%#*¨(*¨*&%¨#%@%¨&¨$¨%…

#2

Se estiver usando o ambiente descrito no README, o ambiente de desenvolvimento que usar docker é agnóstico a distribuição devido ser virtualizado.

Rode na distribuição de sua preferência, não necessita executar rigorosamente no Ubuntu 16.04, isso caso, for instalar o aplicativo no “metal”

Não recomendável usar Ubuntu 14.04 como hospedeiro!

PS: A minha distribuição é um Fedora

Erro instalação docker
Como instalar o i-educar 2.0